PDA

View Full Version : XP slow shut/load


tarmac
22-11-2003, 08:50 PM
Hi, now I dont shut my computer down often. But when I do, in OC style, I want it done fast. But the time it takes XP to shut downs up to 40s .

Is this normal?

It also doesnt load quick either. Any sugestions on how to improve on these time wasting experiences, or is it some thing I'll have to live with?

veetii
22-11-2003, 09:10 PM
I'm on win2k, so this may or may not help with xp but it's worth a try.

Closing down every program before clicking shutdown can speed it up quite a bit (on my comp at least) but it doesn't always work..

An alternative is to get the program Shutdown Now! available here (http://www.dworld.de/winsoft.htm). That should shut down your comp pretty fast, and theres a menu so you choose what you want it to do :D

_N_
22-11-2003, 09:16 PM
when was the last time you did a disk defragment? :)

secondly, do you have any network connections?

MoNk
22-11-2003, 09:20 PM
Bootvis

Do a google with that and it should help you with faster booting times. Its made by MS for XP and it pretty minimalistic.

Also: When I shutdown I don't sit there waiting for it to do it. :p That's the point of shutting down right? ;)

Joshsti_NZ
22-11-2003, 09:37 PM
Bootvis hasn't been "availible" for a while now .. even profuse googling I couldn't find it, maybe I should try again :rolleyes:

cadmax
22-11-2003, 09:39 PM
boot time for me under 5s 3-4 max :)

sutdown time 3 minutes :(
that with no programs running and she will still do it on a new install to :(

i would say reinstall if you have not tryed it ?

Joshsti_NZ
22-11-2003, 09:54 PM
Ehhh, wtf is this?
Just went to run bootvis ..

Haunted
22-11-2003, 10:13 PM
Too shut down real quick you could just rip the power cord out of your computer, that turns it off damn quick :D
________
AMATEUR ANAL (http://www.****tube.com/categories/44/anal/videos/1)

Haunted
22-11-2003, 10:17 PM
Run msconfig

Go to the boot.ini tab

Click the noguiboot check box.

If you dont like msconfig you can edit your boot.ini file like so:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /noguiboot

The line might be slightly different to your boot.ini but its the last bit you want to tack on
________
Medical Marijuana Doctor (http://mmjp.org)

MoNk
22-11-2003, 10:20 PM
Hopefully i can attach this.
Nope.

Give me your email and i'll send it. My version works perfectly.

MrThc
22-11-2003, 10:44 PM
One of the main culprits out there for SLOOOOOOW shutdown in XP, is the Logitech iTouch 2.15 drivers, they don't unload themselves properly, and it can take anywhere between 30sces to 5mins for Windows to shut down. Version 2.13 of the drivers does not have this problem (guess who's been waiting over 1 year for decent drivers from Logitech :rolleyes: ).

You can get a copy of BootVIS HERE (http://www.windows-help.net/download/bootVis-tool.exe)

MoNk
22-11-2003, 10:45 PM
I just ran it and turned a 87 second boot-time into a 56 second one.

This is a time basically from reset/turn on, till absolutely everything is loaded (all my startup things aswell).

Agent666
23-11-2003, 07:08 PM
also if you run a nvidia card disable the nvidia driver help service........ does absolutely nothing except increase shutdown times.....

tarmac
23-11-2003, 08:42 PM
when was the last time you did a disk defragment? secondly, do you have any network connections?

I think about a week ago, I did see a quicker boot afterwards, but still a bit slow. And no network connections.

I'll change the boot.ini and see if bootvis makes a diffrence.

henhen888
12-12-2003, 04:37 AM
tarmac

umm with the boot.ini file, make sure its with /fastdetect only :)

dont put /fastdetect /noguiboot

i think that wont work :)..

and to speed up your boot time..

1# in the boot.ini file there should be a section which allows you to change your boot up time.. change it to like 5 seconds :)

2# like the other guy said Defrag..

another way to speed up your booting of windows XP..

Go to Start --> Run type Msconfig and click on the Boot Tab ;).. try to deselect the ones you think you dont need :)


anyway .. about the slow shutdown .. if your a regular Windows Update person.. umm it would be that patch.. that micro$oft released.. that slows down people's shut down.. :mad: i used to have the same problem .. thats why i dont windows update anymore lol :D

Also someone mentioned Itouch drivers.. my advice.. dont bother installing them.. try installing it.. right..

after its all configured and everything.. shut down your computer.. and pull the main power out for like lets say.. 30mins or something and plug it back in.. and turn the computer back on.. tell me if your mouse still works lol... <-- this happened to me like 3 times.. i then relised it was the stoopid logitech drivers!.. i highly recommend you try it.. it will sure piss you off badly.. ;)


anyways i wrote too much hehe.. Hope my information helped.. i would recommend you format it, if you dont know which patch stuffed you up hehe..

tarmac
12-12-2003, 12:32 PM
Thanks for the advice, I'll have a look if it works when I get my WC fully working;)

ebola_one
12-12-2003, 01:19 PM
I find with my 2k comp, that hitting the "power off" button on the keyboard is super quick (depending on what I've been up to, max tho is 30-45secs, avg is 5-10) give that a try.

Mnemonik
12-12-2003, 01:22 PM
You could try this. It forces apps to close down on shutdown rather than waiting for them to time-out.

Change HKEY_CURRENT_USER\Control Panel\Desktop\

change "AutoEndTasks" from 0 to 1.

Also in the same key:

"WaitToKillAppTimeout" change the time from 20000 (thats ms i think) to a lower number (ie 5000 or something).